Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 12-19-2007, 02:44 AM
stego stego is offline
TE Expert
Thread Starter
 
Join Date: Sep 2006
Posts: 2,495
Default To Adam: Bug (wrong photos / thumbnails)

Hi,

I had never seen it before - what appears in these pages can't match what people uploaded and/or the thumbnail doesn't match the actual post or WS. Examples:

http://www.trekearth.com/members/Dpbours/workshops/ - the thumbnail of "Reflection", by babbi is wrong, but the actual WS is ok (http://www.trekearth.com/workshops/791127/photo120213.htm). Curiously, the thumbnail resembles another post (http://www.trekearth.com/gallery/photo795058.htm), although it has a vertical layout while the original has a horizontal layout. The latter post was subject of a WS made by the same member (Dpbours) that also made the WS which thumbnail is wrong.

On another WS by Dpbours, the thumbnail looks right (http://www.trekearth.com/workshops/795640/), but when we open the WS page we get a zoomed version of a tiny India map (http://www.trekearth.com/workshops/795640/photo120917.htm).

PS: Now that I have refreshed http://www.trekearth.com/members/Dpbours/workshops/, all the thumbnails look right.
Reply With Quote
  #2  
Old 12-19-2007, 08:26 AM
siolaw siolaw is offline
TE Expert
 
Join Date: Jul 2005
Posts: 1,477
Default Re: To Adam: Bug (wrong photos / thumbnails)

Hi Jos
I checked the said thumbnails, from here they are OK... I think you should empty the cache... :D
Laurent
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:42 PM.



Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH