The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   General (https://www.trekearth.com/forums/forumdisplay.php?f=15)
-   -   Sorry, guys - another question.... (https://www.trekearth.com/forums/showthread.php?t=752447)

AROBN54 05-25-2009 06:34 PM

Sorry, guys - another question....
 
When you open up a shot to critique it, is there actually anything there at the bottom to click on to WRITE a critique? I know the line of text at the top of the pages was sure a task for me to find and see, so I'm not sure if there's anything under the photos or not. Maybe I need new glasses, too.

Shelly

bibiweb 05-25-2009 06:42 PM

Re: Sorry, guys - another question....
 
Hi Shelly,
I've just read your message over and over again, but I'm not sure I understand your question. When you open a photo on the new site, there are six "buttons" (links) located immediately below the photo which are:
- Add to Favorites
- Add to theme
- Start Discussion
- Post to Workshop
- Report Problem
- Critique Photo

Does that answer your question?
Bibi

AROBN54 05-25-2009 07:14 PM

Re: Sorry, guys - another question....
 
Yes, thanks, Bibi. Except I have only five and critique is not one of them. It's there when I click right below the right corner, but it is not visible to me. That's why the confusion. Thanks again,
Shelly

bibiweb 05-25-2009 07:20 PM

Re: Sorry, guys - another question....
 
That's really strange! In my case, not only is the link visible, but it's even highlighted compared to the others. What browser are you using ?

AROBN54 05-25-2009 07:26 PM

Re: Sorry, guys - another question....
 
I have Firefox and use the Adblock plugin to avoid those overpowering ads. That may have something to do with it, but I don't see ANYTHING where that should be.

Davids 05-25-2009 08:33 PM

Re: Sorry, guys - another question....
 
Shelly,

I use the same combination . . . no problem here . . .

regards,
without eggs this time

AROBN54 05-25-2009 08:37 PM

Re: Sorry, guys - another question....
 
That is so strange, David. I wonder why mine isn't visible. Ah, the mysteries of life...:)))

S.

fanni 05-25-2009 08:43 PM

Re: Sorry, guys - another question....
 
Hi Shelly,
I use FireFox, but I do not have the same problem. AdBlock (which I have, too) can not block this button.
Maybe you also have "NoScript" installed in your FireFox? Sometimes NoScript may block useful and necessary scripts.
Sorry, it's just my supposition.

Did you try opening the page in Opera?...
regards,
Elena

AROBN54 05-25-2009 08:47 PM

Re: Sorry, guys - another question....
 
Hi, Fanni and thanks. I am unsure what NoScipt is, but I will check and see if I have it. Thanks for the tip.

S.

fanni 05-25-2009 08:53 PM

Re: Sorry, guys - another question....
 
Well, Shelly, you can check it in the FF menu: "Tools" -> "Addons". If NoScript is there you will see it.
Otherwise I am really very puzzled what it can be...
good luck!:)
F.


All times are GMT. The time now is 07:08 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.