The TrekEarth Forums

The TrekEarth Forums (https://www.trekearth.com/forums/index.php)
-   General (https://www.trekearth.com/forums/forumdisplay.php?f=15)
-   -   Sorry, guys - another question.... (https://www.trekearth.com/forums/showthread.php?t=752447)

AROBN54 05-25-2009 06:34 PM

Sorry, guys - another question....
 
When you open up a shot to critique it, is there actually anything there at the bottom to click on to WRITE a critique? I know the line of text at the top of the pages was sure a task for me to find and see, so I'm not sure if there's anything under the photos or not. Maybe I need new glasses, too.

Shelly

bibiweb 05-25-2009 06:42 PM

Re: Sorry, guys - another question....
 
Hi Shelly,
I've just read your message over and over again, but I'm not sure I understand your question. When you open a photo on the new site, there are six "buttons" (links) located immediately below the photo which are:
- Add to Favorites
- Add to theme
- Start Discussion
- Post to Workshop
- Report Problem
- Critique Photo

Does that answer your question?
Bibi

AROBN54 05-25-2009 07:14 PM

Re: Sorry, guys - another question....
 
Yes, thanks, Bibi. Except I have only five and critique is not one of them. It's there when I click right below the right corner, but it is not visible to me. That's why the confusion. Thanks again,
Shelly

bibiweb 05-25-2009 07:20 PM

Re: Sorry, guys - another question....
 
That's really strange! In my case, not only is the link visible, but it's even highlighted compared to the others. What browser are you using ?

AROBN54 05-25-2009 07:26 PM

Re: Sorry, guys - another question....
 
I have Firefox and use the Adblock plugin to avoid those overpowering ads. That may have something to do with it, but I don't see ANYTHING where that should be.

Davids 05-25-2009 08:33 PM

Re: Sorry, guys - another question....
 
Shelly,

I use the same combination . . . no problem here . . .

regards,
without eggs this time

AROBN54 05-25-2009 08:37 PM

Re: Sorry, guys - another question....
 
That is so strange, David. I wonder why mine isn't visible. Ah, the mysteries of life...:)))

S.

fanni 05-25-2009 08:43 PM

Re: Sorry, guys - another question....
 
Hi Shelly,
I use FireFox, but I do not have the same problem. AdBlock (which I have, too) can not block this button.
Maybe you also have "NoScript" installed in your FireFox? Sometimes NoScript may block useful and necessary scripts.
Sorry, it's just my supposition.

Did you try opening the page in Opera?...
regards,
Elena

AROBN54 05-25-2009 08:47 PM

Re: Sorry, guys - another question....
 
Hi, Fanni and thanks. I am unsure what NoScipt is, but I will check and see if I have it. Thanks for the tip.

S.

fanni 05-25-2009 08:53 PM

Re: Sorry, guys - another question....
 
Well, Shelly, you can check it in the FF menu: "Tools" -> "Addons". If NoScript is there you will see it.
Otherwise I am really very puzzled what it can be...
good luck!:)
F.

AROBN54 05-25-2009 09:12 PM

Re: Sorry, guys - another question....
 
Thanks again,
I checked and apparently I don't have it. It wasn't listed anywhere. Guess that's just one of those strange things. It's still possible to write critiques from the new version, the word critique is just not visible to me. Really odd.

S.

fanni 05-25-2009 09:20 PM

Re: Sorry, guys - another question....
 
Really, really ODD!
You have another option: write critiques via the old version ;)
or reinstall (or update) FireFox, maybe? what if it is just a glitch of the browser itself?
What if you create another account in FF? to check how it will work. New account - new options - new "behaviour" of the browser...?
E.

AROBN54 05-25-2009 09:28 PM

Re: Sorry, guys - another question....
 
For now I am just using the old version. I prefer it anyway. It sure is an odd thing, though. I can BARELY see the script above the pages it is so light. Maybe I am just getting old...:)))) Thanks so much for trying to help.

S.

fanni 05-25-2009 09:38 PM

Re: Sorry, guys - another question....
 
You're welcome! As far as I know, 90% of problems are solved by themselves, the other 10% are unsolvable :)
All the best!....
E

SteveH 05-25-2009 10:13 PM

Re: Sorry, guys - another question....
 
Hi Shelly, my suggestion is trying disabling the adblock. It sounds as though it might be blocking some of the images used to display the site as well as the ones that are ads. cheers, Steve

AROBN54 05-25-2009 10:53 PM

Re: Sorry, guys - another question....
 
Hey, Steve...
I can put up with not seeing the word 'critique' to avoid those horrendous ads...:))) Thanks, though,

S.

SteveH 05-25-2009 11:06 PM

Re: Sorry, guys - another question....
 
Hi Shelly, another approach would be to RMB on the adblock icon, select preferences and it will display a list of which images are being blocked, some will be obviously ads (googelads, doubleclick etc)others will be from TE. So if you uncheck the enabled box on the RHS they will be displayed (all assuming you're using the same adblock version as me...). this may solve your problem and not subject you to the ads. cheers, Steve

AROBN54 05-25-2009 11:29 PM

Re: Sorry, guys - another question....
 
Oh, hey Steve,
if I could do that, that would be great. I'll look into it and see if I can manage it. Thanks so much!
Shelly

AROBN54 05-26-2009 12:35 PM

Re: Sorry, guys - another question....
 
Hey, Steve,
that worked. Amazingly enough? I can see a BUNCH of things that weren't visible to me before and without the ads... YAY!! Thanks so very much!
S.

SteveH 05-26-2009 10:39 PM

Re: Sorry, guys - another question....
 
Glad that worked - always happy to share what little knowledge I have. cheers, steve


All times are GMT. The time now is 01:21 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.