Forums


Go Back   The TrekEarth Forums >

Notices

Reply
 
Thread Tools
  #1  
Old 01-04-2015, 04:34 AM
Athila's Avatar
Athila Athila is offline
TE Newbie
Thread Starter
 
Join Date: Oct 2008
Posts: 3
Default Conncection to TE but not TL or TN

Can someone had this problem?

I connect easily to TrekEarth without any problem, but when I try with TrekNature and TrekLens. I cannot connect.

Is it something with the Anti-virus or with the FireWall. I use both from Windows or Microsoft. Is it spam or cookies?

Thanks

Alain
Reply With Quote
  #2  
Old 01-04-2015, 06:52 AM
Porteplume's Avatar
Porteplume Porteplume is offline
Moderator
 
Join Date: Feb 2003
Location: Tholen - Holland
Posts: 6,957
Default

Bonjour Alain,

One thing we know is that only members from Canada have mentioned this problem. One thought it was a "personal matter" but every member's profile has been checked and there is NO "ban" or "block".

I really hope someone here will help to solve that problem...

Amicalement - Viviane
Reply With Quote
  #3  
Old 01-05-2015, 02:07 AM
Athila's Avatar
Athila Athila is offline
TE Newbie
Thread Starter
 
Join Date: Oct 2008
Posts: 3
Default

Merci Vivianne pour votre réponse.

J'espérais une réponse technique du genre: Le problème vient du Pare-Feu ou le problème vient de certains anti-virus. Si jamais quelqu'un trouvait la cause ou une solution j'aimerais le savoir et même être avisé par email.

Amicalement,

Un membre qui aimerais bien rejoindre à nouveau sa communauté d'amateur et d'amoureux de la photographie.

Alain (Athila)
Reply With Quote
  #4  
Old 02-21-2015, 02:06 AM
pierrefonds's Avatar
pierrefonds pierrefonds is offline
TE Expert
 
Join Date: Oct 2005
Location: Pierrefonds, Quebec, Canada
Posts: 1,140
Default

Bonsoir Alain,

J'ai le même problème d'accès à TN et TL depuis le mois d'octobre 2014. J'ai communiqué avec Paul O'Brien qui s'occupe des problèmes techniques pour les trois sites TE, TL et TN. Il semblerait qu'il n'a pas trouvé de solution à mon problème d'accès.

J'ai même utiliser un autre ordinateur dans un bureau où je fais du bénévolat, il a fonctionné pour deux semaine ensuite TN m'a bloqué l'accès au site.
Reply With Quote
  #5  
Old 03-04-2015, 06:34 PM
jacquest's Avatar
jacquest jacquest is offline
TE Junior Member
 
Join Date: Jun 2008
Location: Quebec
Posts: 334
Default Accè refusé

Depuis octobre dernier, je n'ai pas accès à TL. J'utilises Bell Sympatico et Firefox mais aussi essayé avec Chrome et Explorer. Avec XP et Windows8.

Cependant:

Si je déconnecte mon modem du courant et le reconnecte, j'ai accès à TL, mais lorsque je ferme mon fureteur, l'accès est impossible de nouveau.

En décembre, j'ai acheté un nouvel ordinateur sous Windows8. J'ai eu accès une fois et après fermeture du fureteur, l'accès impossible.

Il semblerait que TL n'aime pas les serveurs du Canada.

Jacques
Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:19 AM.



Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.
explore TREKEARTH